Problema Component e VC, soluzione ??

Parliamo delle nostre amate console Nintendo…

Moderatori: DC2, LurenZ87

Rispondi
Project Zero
Pro User
Pro User
Messaggi: 302
Iscritto il: 16 novembre 2010, 17:04
Località: Monza
Ha ringraziato: 0
Sei stato  ringraziato: 0
Contatta:

Problema Component e VC, soluzione ??

Messaggio da Project Zero » 14 gennaio 2011, 14:34

Alcuni giochi col Component non mi si vedono , con l' RGB si risolve il problema ??

Immagine
[center]Xbox 360 Slim 250GB - PlayStation 3 Slim 250GB - Wii White 4GB (Platino 493) - Xfire - Steam
CM690 II + Corsair 550W + PhenomII X4 955 + M4A785TD-V + 4GB DDr1333 + Sapphire 5870 1GB Vapor-x + SB X-Fi Titanium
CM332 + Hiper 580W + Athlon x2 6000+ + M2N-SLI Deluxe + 4GB DDr800 + Sapphire 4850 512MB Vapor-x + SB X-Fi Gamer
[/center]

Madara76
Newbie User
Newbie User
Messaggi: 126
Iscritto il: 13 dicembre 2010, 10:50
Località: Napoli
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema Component e VC, soluzione ??

Messaggio da Madara76 » 14 gennaio 2011, 18:58

Project Zero ha scritto:Alcuni giochi col Component non mi si vedono , con l' RGB si risolve il problema ??

Immagine
Se sono giochi vecchi comprati sullo store e' normale . Non tutti sono stati adattati per andare a 480. Se sono giochi attuali boh...
Case Silverstone Fortress 02 LE- Cpu Intel Core i7 950 @ 4.2Ghz- Cooler Thermalright Silver Arrow + 2 San Ace H401- Mobo Gigabyte x58a UD7- Ram 3x2 Gb Corsair Dominator GT 1866 cl7- Vga 2x Nvidia GTX 580- Ssd+Hdd Crucial C300 256 Gb + raid0 2x WD RE3 320 Gb- Audio Asus Xonar D2X- Rheobus Lamptron FC5 V2- Ali Corsair AX 1200

Project Zero
Pro User
Pro User
Messaggi: 302
Iscritto il: 16 novembre 2010, 17:04
Località: Monza
Ha ringraziato: 0
Sei stato  ringraziato: 0
Contatta:

Re: Problema Component e VC, soluzione ??

Messaggio da Project Zero » 14 gennaio 2011, 21:06

NES SNES e forse MegaDrive
[center]Xbox 360 Slim 250GB - PlayStation 3 Slim 250GB - Wii White 4GB (Platino 493) - Xfire - Steam
CM690 II + Corsair 550W + PhenomII X4 955 + M4A785TD-V + 4GB DDr1333 + Sapphire 5870 1GB Vapor-x + SB X-Fi Titanium
CM332 + Hiper 580W + Athlon x2 6000+ + M2N-SLI Deluxe + 4GB DDr800 + Sapphire 4850 512MB Vapor-x + SB X-Fi Gamer
[/center]

Madara76
Newbie User
Newbie User
Messaggi: 126
Iscritto il: 13 dicembre 2010, 10:50
Località: Napoli
Ha ringraziato: 0
Sei stato  ringraziato: 0

Re: Problema Component e VC, soluzione ??

Messaggio da Madara76 » 14 gennaio 2011, 22:43

Project Zero ha scritto:NES SNES e forse MegaDrive
Allora e' normale. Da qualche parte era indicato se il gioco funzionasse a 480, ma non accendo la wii da tempo immemorabile e non ricordo...
Case Silverstone Fortress 02 LE- Cpu Intel Core i7 950 @ 4.2Ghz- Cooler Thermalright Silver Arrow + 2 San Ace H401- Mobo Gigabyte x58a UD7- Ram 3x2 Gb Corsair Dominator GT 1866 cl7- Vga 2x Nvidia GTX 580- Ssd+Hdd Crucial C300 256 Gb + raid0 2x WD RE3 320 Gb- Audio Asus Xonar D2X- Rheobus Lamptron FC5 V2- Ali Corsair AX 1200

Rispondi

Torna a “Nintendo Wii”